Changes between Version 58 and Version 59 of DownloadXinha


Ignore:
Timestamp:
05/24/18 00:21:37 (3 months ago)
Author:
gogo
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DownloadXinha

    v58 v59  
    2828 
    2929 
     30<tr style="background-color:#dbdbdb">  
     31      <td><small>stable</small></td> 
     32      <td colspan="4">Xinha 1.5.3 <small>(2018-05-24)</small></td> 
     33    </tr> 
     34 
     35    <tr>  
     36      <td colspan="2" >&nbsp;</td> 
     37      <td ><a href="//s3-us-west-1.amazonaws.com/xinha/releases/xinha-1.5.3.zip">xinha-1.5.3.zip</a>  
     38      </td> 
     39      <td >5 MB</td> 
     40      <td >Full Distribution</td> 
     41    </tr> 
     42 
     43    <tr class="show">  
     44      <td colspan="2">&nbsp;</td> 
     45      <td><a href="//s3-us-west-1.amazonaws.com/xinha/releases/xinha-1.5.3-minified.zip">xinha-1.5.3-minified.zip</a></td> 
     46      <td>4.7 MB</td> 
     47      <td>YUI Compressed (Minified) Distribution</td> 
     48    </tr> 
     49 
     50    <tr class="show">  
     51      <td colspan="2">&nbsp;</td> 
     52      <td><a href="//s3-us-west-1.amazonaws.com/xinha/releases/xinha-1.5.3-cdn.zip">xinha-1.5.3-cdn.zip</a></td> 
     53      <td>0.6 MB</td> 
     54      <td>Local plugins for use with Xinha on a CDN, zip</td> 
     55    </tr> 
     56 
     57    <tr>   
     58      <td colspan="5">   
     59        
     60        <p> 
     61        Add a new plugin [wiki:Documentation/Plugins/UseStrongEm UseStrongEm] 
     62        </p> 
     63 
     64        <p> This release supports minimally versions of maintained WebKit and Gecko based browsers current as of early 2018, including Chrome, Safari, Firefox, Microsoft IE, Microsoft Edge and Opera.  Older browsers are still likely to function just fine and testing is done in old versions of Firefox and IE to at least see that they "work".  </p> 
     65       <p> 
     66        <strong>Updating</strong><br /> Just put the new files in the location of the old ones. Maintaining 100% backward-compatibility to any version of Xinha or HTMLarea 3 has always been a priority aim in Xinha development. This version is quite change-heavy, so you may want to pay a bit of attention.  
     67       </p> 
     68       <p> 
     69        Starting with version 1.5 Xinha can be run from external servers to the page which is including Xinha, for example a CDN (if you have one) or Amazon S3.  See the <a href="/wiki/Documentation/NewbieGuide">Newbie Guide</a> 
     70       </p> 
     71      </td> 
     72    </tr> 
     73 
     74 
     75 
     76 
     77 
     78 
     79 
     80 
    3081 
    3182<tr style="background-color:#dbdbdb">