Opened 13 years ago

Closed 13 years ago

#411 closed defect (fixed)

Table Operations Plugin now stops editor from initializing

Reported by: mharrisonline Owned by: gogo
Priority: normal Milestone:
Component: Plugin_TableOperations Version: trunk
Severity: normal Keywords:
Cc:

Description

I think this was caused by one of the changes on 7/22 to this plugin, the other plugins that were changed do not throw errors.

Attachments (1)

table-operations.js.diff (375 bytes) - added by didier Belot 13 years ago.
correcting patch

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by didier Belot

correcting patch

comment:1 Changed 13 years ago by gocher

  • Resolution set to fixed
  • Status changed from new to closed

fixed in Changeset 285

Note: See TracTickets for help on using tickets.