Opened 15 years ago

Closed 14 years ago

#332 closed defect (invalid)

Xinha keeps expanding with two editors on one page + fontname/fontsize + switching between them

Reported by: paulb Owned by: gogo
Priority: normal Milestone:
Component: Xinha Core Version:
Severity: normal Keywords: font, fontname, fontsize, expanding, growing
Cc:

Description

Put two editors on one page with the either the "fontname" or "fontsize" buttons enabled (or both), then click on one editor, then on the other. Keep doing this clicking back and forth and you will see the size of the fontname/fontsize dropdown getting bigger and bigger. This causes the Xinha editor to grow and grow.

Change History (1)

comment:1 Changed 14 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug in Xinha: https://bugzilla.mozilla.org/show_bug.cgi?id=285381

(Clear the height on the selects (in the CSS of the skins etc) and it should work)

Note: See TracTickets for help on using tickets.