Opened 15 years ago

Closed 14 years ago

#267 closed defect (fixed)

some problem with IE

Reported by: PoeuffF Owned by: gogo
Priority: high Milestone:
Component: Xinha Core Version:
Severity: critical Keywords:
Cc:

Description

I'm using the latest version of xinha which is very good with mozilla.. but with IE there are some problems concerning all function which popups.

for example with forecolor : i select some text, and when i click on the forecolor's icon my text become not selected so when i choose my color, the color's text doesn't change.

it's the same probleme with createlink for example.

The problem is that when a popup is opening the text become unselected so there is no modification.

Change History (3)

comment:1 Changed 15 years ago by niko

recently we fixed some bugs, please try updating to the latest nightly
see #237 #124 #257

comment:2 Changed 15 years ago by PoeuffF

i ve find a solution with #124

i ve add

if(HTMLArea.is_gecko) window.focus();

and it's work.

thx for your help

comment:3 Changed 14 years ago by gogo

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.