Opened 10 years ago

Closed 10 years ago

#1490 closed defect (invalid)

One Host works, the other doesn't?!?

Reported by: guest Owned by: gogo
Priority: normal Milestone: 0.96
Component: Xinha Core Version: trunk
Severity: major Keywords: T_CONSTANT_ENCAPSED_STRING
Cc: keith.lovern@…

Description

I have two hosts with exactly the same setup of Xinha.
www.codecore.co.uk/xinha/wysiwyg/examples/simple_example.html

and

www.acaltechnology.com/xinha/wysiwyg/examples/simple_example.html

The first works, the second does not??

I get this in the error log of the second... Any Ideas?

PHP Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /usr/local/www/vhosts/acaltechnology.com/httpdocs/xinha/wysiwyg/modules/GetHtml/DOMwalk.js on line 3, referer: http://www.acaltechnology.com/xinha/wysiwyg/examples/simple_example.html

Change History (1)

comment:1 Changed 10 years ago by gogo

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug in Xinha, you have a server problem, contact your web host to stop javascript parsing with php.

Note: See TracTickets for help on using tickets.