Opened 10 years ago

Closed 7 months ago

#1190 closed defect (worksforme)

FormOperations Bug with IE7 with the "name" Attribute, and other errors all over the place

Reported by: guest Owned by:
Priority: normal Milestone: Currently Unfixable
Component: Plugins Version: trunk
Severity: normal Keywords: FormOperations, InternetExplorer 7
Cc:

Description

Hello

We found a Bug in the FormOperations? Plugin using Internet Explorer 7.

  1. In an empty Page create a simple Textfield
  2. In the Dialog showing on the bottom of the Page enter some Text for "Name" and "Value"
  3. Click somewhere in the document then in the Textfield again, the Name and Value is still here.
  4. But when you switch to source code view, the "Name" attribute is not there. When you switch back to Wysiwyg Mode the "Name" attribute is also empty.

In Firefox it works all perfect, this Error only appears in EI7

BG Manfred

Change History (4)

comment:1 Changed 10 years ago by ray

  • Milestone changed from 0.95 to 0.96
  • Summary changed from FormOperations Bug with IE7 with the "name" Attribute to FormOperations Bug with IE7 with the "name" Attribute, and other errors all over the place

I can confirm this bug and moreover there are a lot of other bugs in this plugin with Internet Explorer that not so easy to fix, unfortunately.

comment:2 Changed 9 years ago by gogo

  • Priority changed from normal to currently unfixable

comment:3 Changed 9 years ago by gogo

  • Milestone changed from 0.96 to Currently Unfixable
  • Priority changed from currently unfixable to normal

comment:4 Changed 7 months ago by gogo

  • Resolution set to worksforme
  • Status changed from new to closed

It appears to be working ok in IE 11, probably MS fixed the problem (or the fact that IE 11 is pretending to be Gecko as far as Xinha is concerned).

Note: See TracTickets for help on using tickets.