Opened 12 years ago

Closed 11 years ago

#1165 closed defect (wontfix)

TableOperations color palettes don't appear in Safari 3 Mac

Reported by: guest Owned by:
Priority: normal Milestone: 0.96
Component: Browsers_Safari Version: trunk
Severity: normal Keywords:
Cc:

Description

Just an odd item, the color palettes in the cell, row and table properties dialogs for TableOperations? don't appear in Safari 3.0.4 running on Leopard or Tiger. I'm not sure about Safari on Windows though.

I verified this on the nightly build demo on the Xinha.org site.

Attachments (1)

TableOperations.zip (60.0 KB) - added by wymsy 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by wymsy

comment:1 Changed 12 years ago by wymsy

Two or three years ago I rewrote the TableOperations? plugin and converted it to the standard plugin architecture so I could make a few modifications for my cms. My version doesn't have the problems reported here and in ticket:1166. I am attaching it here so if someone wants to add back in the features I removed we might end up with a more maintainable plugin. (Sorry, I don't have time to do it myself right now.)

comment:2 Changed 11 years ago by guest

I can't reproduce this problem using Safari 3.1.2 on Mac OS X 10.5.4. I guess the issue is limited to Safari 3.0.4?

-Nicholas

comment:3 Changed 11 years ago by nicholasbs

  • Resolution set to wontfix
  • Status changed from new to closed

Since I can't reproduce this issue on Safari 3.1, and the issue does not exist in the new-dialogs branch (which is what we're moving towards), I'm going to close this ticket as wontfix.

Note: See TracTickets for help on using tickets.